Dynata Audience Solutions: Service Disruption
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting Dynata's Audience Solutions (Samplify and the Demand API).

As mentioned previously, there should have been no impact on the delivery of sample to live projects managed using Dynata Audience Solutions.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Jun 09, 2021 - 19:14 EDT
Identified
Our teams have analyzed the ongoing service disruption affecting Dynata Audience Solutions (Samplify and the Demand API).

We have confirmed that the disruption is affecting the tools themselves (Samplify and the Demand API), but it is not having an impact on the delivery of sample to currently live projects created using the tools. It is impacting the launching of the project.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Jun 09, 2021 - 18:37 EDT
This incident affected: Audience Solutions (Samplify) (Samplify, Demand API, Demand API Sandbox).