Dynata Survey Authoring: Data Collection Disruption
Incident Report for Dynata Solutions
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 00:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 17:42 EDT
Investigating
We're sorry, but we are currently experiencing a disruption to data collection for surveys launched through Dynata's Survey Authoring and Automated Research tools (Cmix and Pop Research).

Our teams are investigating the problem, and we will provide an update shortly.
Posted Jul 23, 2021 - 15:33 EDT
This incident affected: Survey Authoring (Cmix) (Respondent Data Collection, Survey Authoring & Management, Interactive Reporting).