Dynata Reporting & Analytics: Service Disruption Detected
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting Dynata's Reporting & Analytics solution (MarketSight) affecting customers using the US environment.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Sep 16, 2021 - 23:40 EDT
Investigating
We're sorry, but we are currently experiencing a service disruption in Dynata's Reporting & Analytics tool (MarketSight) affecting customers using the US environment.

Our teams are investigating it, and we will provide an update shortly.
Posted Sep 16, 2021 - 23:24 EDT
This incident affected: Reporting and Analytics (MarketSight) (United States Environment, European Union Environment, Australian Environment, Dedicated Environments) and Survey Authoring (Cmix) (Interactive Reporting).