Performance Degradation: Customer Success Operations
Incident Report for Dynata Solutions
Resolved
We have resolved the infrastructure issue and response and diagnosis times have now returned back to normal.
Posted Mar 02, 2021 - 09:55 EST
Identified
We have encountered an infrastructure issue that is slowing our processing, diagnosis, and response times for customer success tickets. Tickets are still being received and they are being addressed, however diagnosis and resolution times may be slightly longer than normal while the infrastructure issue persists.

Our teams are working to resolve the problem as fast as possible, and we hope to restore typical response times again very soon. We will update this incident as progress is made and service is restored to typical patterns.

We apologize for the inconvenience!
Posted Feb 24, 2021 - 18:32 EST
This incident affected: Dynata Insight Platform (Customer Success Operations).