Dynata Audience Solutions: Service Disruption Update
Incident Report for Dynata Solutions
Resolved
Our teams have fully resolved the service disruption affecting Dynata's Audience Solutions (Samplify and the Demand API).

The delivery of sample to live projects managed using Dynata Audience Solutions has been fully restored.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Oct 18, 2020 - 12:50 EDT
Identified
Our teams have identified an ongoing service disruption affecting Dynata Audience Solutions (Samplify and the Demand API).

We have confirmed that the disruption is intermittently affecting the delivery of sample from certain sample sources to live projects created using the tools.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Oct 18, 2020 - 09:19 EDT
This incident affected: Audience Solutions (Samplify) (Delivery of Sample (research respondents), Samplify, Demand API, Demand API Sandbox).