Dynata Survey Authoring: Data Collection Disruption Update
Incident Report for Dynata Solutions
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 23:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 18:23 EDT
Investigating
Our teams have analyzed the ongoing service disruption affecting data collection through the Dynata Survey Authoring and Automated Research tools (Cmix and Pop Research).

We have confirmed that some respondents may be experiencing slow survey load times.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Sep 09, 2021 - 15:11 EDT
This incident affected: Survey Authoring (Cmix) (Respondent Data Collection, Survey Authoring & Management).