Dynata Audience Solutions: Service Disruption
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting Dynata's Audience Solutions (Samplify and the Demand API).

As mentioned previously, there should have been no impact on the delivery of sample to live projects managed using Dynata Audience Solutions.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Jul 06, 2020 - 13:02 EDT
Investigating
We're sorry, but we are currently experiencing performance issues in Dynata's Audience Solutions (Samplify and the Demand API).
Users may have intermittent errors, however the delivery of sample to live projects is not affected.

Our teams are investigating it and we will provide an update shortly.
Posted Jul 06, 2020 - 11:11 EDT
This incident affected: Audience Solutions (Samplify) (Samplify, Demand API, Demand API Sandbox).