Dynata Survey Authoring: Intermittent Service Disruption
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting data collection and survey authoring through Dynata's Survey Authoring and Automated Research tools (Cmix and Pop Research).

Data collection for projects should now be restored and operating normally.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Sep 09, 2020 - 10:47 CDT
Investigating
We apologize, but we are currently experiencing intermittent performance impacts to the Dynata Survey Authoring platform. While the specific scope and impact is still being investigated, at the moment it seems to be intermittently impacting the performance of data collection for surveys launched through Dynata's Survey Authoring or Automated Research tools (Cmix and Pop Research) and intermittently affecting various processes in the Dynata Survey Authoring tool itself.

Our teams are investigating the problem, and we will provide an update shortly.
Posted Sep 09, 2020 - 10:28 CDT
This incident affected: Survey Authoring (Cmix) (Respondent Data Collection, Survey Authoring & Management) and Automated Research (Pop Research).