Dynata Survey Authoring: Data Collection Disruption Update
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting data collection through Dynata's Survey Authoring and Automated Research tools (Cmix and Pop Research).

Data collection for projects should now be restored and operating normally.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Aug 03, 2020 - 18:04 EDT
Monitoring
Our teams have implemented a preliminary resolution of the issue affecting data collection through Dynata's Survey Authoring and Automated Research tools (Cmix and Pop Research).

The team is continuing to monitor performance and will confirm as soon as service is fully restored. We apologize for the inconvenience!
Posted Aug 03, 2020 - 17:57 EDT
Identified
Our teams have identified and analyzed a service disruption affecting data collection through the Dynata Survey Authoring and Automated Research tools (Cmix and Pop Research).

We have confirmed that a substantial number of respondents are currently unable to complete their surveys in a timely fashion due to an outage affecting parts of our data collection infrastructure.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Aug 03, 2020 - 16:41 EDT
This incident affected: Survey Authoring (Cmix) (Respondent Data Collection).