We are continuing to monitor for any further issues.
Posted Jul 10, 2025 - 09:10 EDT
Monitoring
A hotfix has been released and we are monitoring the results.
Posted Jul 10, 2025 - 09:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2025 - 10:33 EDT
Identified
Our team has analyzed the service disruption causing ongoing error messages, affecting the Dynata Reporting & Analytics tool (MarketSight) for customers using any environment, and has identified its cause. These are occurring due to updates to the Variables page infrastructure.
Engineering is currently working on a hotfix to be released at midnight on July 10th, 2025. To work around this issue in the meantime, please do the following:
1. Open the Variables page 2. Select any variable after the first five (the sixth variable in the list or further) 3. Click on Move in the toolbar at the top of the page 4. Select "Top"
If you are experiencing additional issues, please contact Customer Success at customersuccess@dynata.com.
Posted Jul 08, 2025 - 09:10 EDT
This incident affects: Reporting and Analytics (MarketSight) (United States Environment, European Union Environment, Australian Environment, Dedicated Environments) and Survey Authoring (Cmix) (Interactive Reporting).