Dynata Audience Solutions: Service Disruption Update
Incident Report for Dynata Solutions
Resolved
Our teams have fully resolved the service disruption affecting Dynata's Audience Solutions (Samplify and the Demand API).

The delivery of sample to live projects managed using Dynata Audience Solutions has been fully restored.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Jan 20, 2022 - 22:28 CST
Identified
Certain projects are experiencing challenges with sample delivery in China. Our teams are working on a fix for the problem.

We have confirmed that the disruption is affecting the delivery of sample to live projects created using Samplify and the Demand API.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Jan 20, 2022 - 16:51 CST
This incident affected: Audience Solutions (Samplify) (Delivery of Sample (research respondents), Samplify, Demand API, Demand API Sandbox) and Automated Research Solutions.