Dynata Plus Sample: Service Disruption

Incident Report for Dynata Solutions

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 17:44 EDT

Investigating

Our teams have analyzed the ongoing service disruption affecting Dynata Plus Sample.

We have confirmed that the issue is affecting the ability to progress projects beyond the testing stage in Dynata Plus Sample, as projects continue to display "Test Not Started" even after the test has been completed successfully.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Aug 25, 2026 - 16:42 EDT
This incident affected: Dynata+ Platform (Dynata+ Sample).