Dynata Reporting & Analytics: Service Disruption Detected
Incident Report for Dynata Solutions
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:26 EDT
Investigating
We're sorry, but we are currently experiencing a partial service disruption in Dynata's Reporting & Analytics tool (MarketSight) affecting customers using the Australian environment.

Specifically, accessing certain large crosstabs has been observed to produce an error.

Our teams are investigating the issue, and we will provide an update shortly.
Posted Sep 17, 2021 - 00:11 EDT
This incident affected: Reporting and Analytics (MarketSight) (Australian Environment).