Dynata Audience Solutions: Service Disruption

Incident Report for Dynata Solutions

Resolved

This incident has been resolved.
Posted May 29, 2026 - 18:02 EDT

Identified

Our teams are investigating the ongoing service disruption related to "get estimates" and launching a project affecting Dynata Audience Solutions (Samplify and the Demand API).

We have observed that the disruption is affecting the tools themselves (Samplify and the Demand API), but it is not having an impact on the delivery of sample to live projects created using the tools.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted May 29, 2026 - 17:01 EDT
This incident affected: Audience Solutions (Samplify) (Samplify, Demand API).