Dynata Audience Solutions: Intermittent Service Disruption

Incident Report for Dynata Solutions

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 08:37 EDT

Monitoring

We are currently monitoring performance.
Posted Oct 29, 2025 - 17:37 EDT

Identified

The issue has been identified.
Posted Oct 29, 2025 - 17:02 EDT

Investigating

We're sorry, but we are currently experiencing an intermittent service disruption in Dynata's Audience Solutions (Samplify and the Demand API).

New projects may be affected during this time.
Posted Oct 29, 2025 - 17:02 EDT
This incident affected: Audience Solutions (Samplify) (Samplify).