Dynata Survey Authoring: Data Collection Disruption
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting data collection through Dynata's Survey Authoring and Automated Research tools (Cmix and Pop Research).

Data collection for projects should now be restored and operating normally.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Jun 24, 2020 - 14:03 CDT
Monitoring
We are monitoring results to confirm that the steps taken to resolve the problem return service to normal.

Our team will provide an update shortly.
Posted Jun 24, 2020 - 13:26 CDT
Identified
Our teams have identified an ongoing service disruption affecting data collection through the Dynata Survey Authoring and Automated Research tools (Cmix and Pop Research).

We have confirmed that some respondents may be experiencing intermittent slow survey load times. Steps have been taken to ameliorate the issue, and we are monitoring performance as it returns to normal state.

Our team is will provide an update shortly.
Posted Jun 24, 2020 - 12:45 CDT
This incident affected: Survey Authoring (Cmix) (Respondent Data Collection) and Automated Research (Pop Research).