Dynata Survey Authoring: Service Disruption Detected
Incident Report for Dynata Solutions
Resolved
This incident has been resolved, and all services are confirmed to be operating normally.
Posted Apr 05, 2021 - 21:45 EDT
Monitoring
Our teams have been able to successfully diagnose the incident, and were able to confirm that it was an intermittent issue affecting survey programming and respondent data collection for intermittent (select) respondents at brief periods of time.

The issue has been resolved successfully, and performance in general should now be operating within typical parameters. Our teams will be monitoring this issue for the next 4 hours (until 9:45pm ET), at which point if the intermittent problem does not re-occur, this incident will be marked as resolved.
Posted Apr 05, 2021 - 17:45 EDT
Investigating
We're sorry, but we are currently experiencing a service disruption in Dynata's Survey Authoring tool (Cmix) and our teams are investigating it.

We will provide an update as to whether our data collection or automated research tools (Pop Research) have been affected shortly.
Posted Apr 05, 2021 - 16:27 EDT
This incident affected: Survey Authoring (Cmix) (Survey Authoring & Management).