Dynata Reporting & Analytics: Service Disruption Update
Incident Report for Dynata Solutions
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 12:39 EST
Identified
Our team has analyzed the service disruption affecting the Dynata Reporting & Analytics tool (MarketSight) for customers using all environments, and has identified its cause.

Sorting a crosstab based on Total will cause an error. Sorting on other columns works as expected.

Our team is working to resolve the issue, and we will provide an update shortly.
Posted Jan 12, 2022 - 15:51 EST
This incident affected: Reporting and Analytics (MarketSight) (United States Environment, European Union Environment, Australian Environment, Dedicated Environments).