Dynata Reporting & Analytics: Cmix/MarketSight Sync Service Disruption

Incident Report for Dynata Solutions

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 05:10 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 17:39 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2026 - 05:41 EST

Identified

Our team has analyzed the service disruption affecting the Dynata Reporting & Analytics tool (MarketSight) sync functionality between Cmix and MarketSight, and has identified its cause.

Our team is working to resolve the issue, and we will provide an update shortly.
Posted Jan 26, 2026 - 03:45 EST
This incident affected: Reporting and Analytics (MarketSight) (United States Environment, European Union Environment) and Survey Authoring (Cmix) (Interactive Reporting).