Dynata Audience Solutions: Launch Scheduler Service Disruption
Incident Report for Dynata Solutions
Resolved
Our teams have fully resolved the service disruption affecting Dynata's Audience Solutions (Samplify and the Demand API).

The delivery of sample to live projects managed using Dynata Audience Solutions has been fully restored.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Sep 18, 2020 - 16:36 EDT
Update
Our teams have analyzed the ongoing service disruption affecting Dynata Audience Solutions (Samplify and the Demand API).

We have confirmed that the disruption is affecting the tools themselves (Samplify and the Demand API). When attempting to launch a new project that is scheduled in the future, respondents are being delivered to the project immediately rather than on the schedule indicated.

While the team is working to resolve the underlying issue, please be mindful of this when attempting to schedule projects for future launch dates.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Sep 15, 2020 - 14:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2020 - 14:41 EDT
Identified
Our teams have analyzed the ongoing service disruption affecting Dynata Audience Solutions (Samplify and the Demand API).

We have confirmed that the disruption is affecting the tools themselves (Samplify and the Demand API), but it is not having an impact on the delivery of sample to live projects created using the tools.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Sep 15, 2020 - 13:11 EDT
This incident affected: Audience Solutions (Samplify) (Delivery of Sample (research respondents), Samplify, Demand API, Demand API Sandbox).