Dynata Survey Authoring: Service Disruption Update
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting Dynata's Survey Authoring solution (Cmix).

As mentioned previously, there should have been no impact to data collection for launched projects.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Sep 07, 2020 - 08:52 CDT
Identified
Our teams have identified an ongoing service disruption affecting the Dynata Survey Authoring tool (Cmix). We have confirmed that while the disruption does affect users ability to log into the survey authoring tool itself, it does not impact data collection for launched projects.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Sep 07, 2020 - 08:31 CDT
This incident affected: Survey Authoring (Cmix) (Survey Authoring & Management).