Dynata Audience Solutions: Service Disruption Update
Incident Report for Dynata Solutions
Resolved
Our teams have fully resolved the service disruption affecting Dynata's Audience Solutions (Samplify and the Demand API).

The ability to launch projects (start delivering sample) using Dynata Audience Solutions has been fully restored.

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Jul 10, 2020 - 08:53 CDT
Update
Analysis continues, however switching the status to degraded performance.
Posted Jul 10, 2020 - 08:49 CDT
Identified
Our teams have identified and analyzed a service disruption affecting Dynata Audience Solutions (Samplify and the Demand API).

We have confirmed that the disruption is intermittently preventing projects from launching (preventing the start of sample delivery). When attempting to launch projects within Samplify or the Demand API, those projects will intermittently remain in the “queued” state.

There is no impact to the delivery of sample to already-launched projects.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Jul 10, 2020 - 08:17 CDT
This incident affected: Audience Solutions (Samplify) (Delivery of Sample (research respondents), Samplify, Demand API, Demand API Sandbox).