Dynata Audience Solutions: Sample Delivery Disruption

Incident Report for Dynata Solutions

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 04:57 EDT

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 04:57 EDT

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 04:56 EDT

Investigating

We're sorry, but we are currently experiencing a disruption where the users see error after login to Dynata's Audience Solutions (Samplify and the Demand API).

Our teams are investigating the problem, and we will provide an update shortly.
Posted Apr 08, 2026 - 04:17 EDT
This incident affected: Audience Solutions (Samplify) (Delivery of Sample (research respondents), Samplify, Demand API, Demand API Sandbox).