Dynata Solutions; Service Disruption to Customer Success Communications
Incident Report for Dynata Solutions
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 15:32 EST
Monitoring
We have resolved the infrastructure issue that was delaying diagnosis and response times for customer success tickets. Response times should be generally returning to normal as the team works through delayed tickets.
Posted Feb 22, 2021 - 11:27 EST
Identified
We have encountered an infrastructure issue affecting customer success communication which may lead to somewhat longer response times on certain customer support requests. Requests are still being received and processed, and our teams are working to resolve the underlying infrastructure issue. We should restore normal response times shortly and will update this incident as soon as the infrastructure issue is resolved.
Posted Feb 18, 2021 - 13:45 EST
This incident affected: Dynata Insight Platform (Customer Success Operations).