Dynata Survey Authoring: Service Disruption Update
Incident Report for Dynata Solutions
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 12:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 12:27 EST
Identified
Our teams have analyzed the ongoing service disruption affecting the Dynata Survey Authoring tool (Cmix). We have confirmed that while the disruption does affect the survey authoring tool itself, it does not impact data collection for launched projects.

Our team is working to resolve the issue as we speak, and we will provide an update shortly.
Posted Feb 06, 2024 - 11:49 EST
This incident affected: Survey Authoring (Cmix) (Survey Authoring & Management).