Dynata Audience Solutions: Planned Maintenance

Scheduled for Sep 22, 12:00 - 14:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 15:11 EDT

Scheduled

We will be performing system maintenance on Dynata's Audience Solutions (Samplify and the Demand API) on Tuesday, September 22, 2026 between 12:00 PM EDT- 2:00 PM EDT

During this window, Audience Solutions will be unavailable and delivery of sample to live projects will be paused.
Posted Sep 15, 2026 - 15:09 EDT
This scheduled maintenance affects: Audience Solutions (Samplify) (Delivery of Sample (research respondents), Samplify, Demand API, Demand API Sandbox).