We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 09:11 EST
Identified
The MarketSight engineering team is currently aware of two issues affecting Dynata Reporting & Analytics tool (MarketSight) for customers using all environments, concerning charts imported from one dataset into another. These charts may not maintain their "All Values" filter selection after import, and may also render ignoring their selected filter settings. Our team has analyzed these problems and identified their cause.
The temporary workaround to correct this is to change the filter settings in the imported chart by selecting other values, changing the mode from manual to auto, or similar. This will refresh the chart.
Our team is working to resolve the issue in a satisfactory manner, and we will provide an update when available.
Posted Nov 18, 2025 - 15:15 EST
This incident affects: Reporting and Analytics (MarketSight) (United States Environment, European Union Environment, Australian Environment, Dedicated Environments) and Survey Authoring (Cmix) (Interactive Reporting).