Dynata Survey Authoring: Service Disruption Detected
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the service disruption affecting Dynata's Survey Authoring solution (Cmix).

Both the survey authoring tool itself and data collection for projects launched through the tool are currently performing normally,

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Sep 09, 2020 - 17:58 CDT
Monitoring
Our teams have resolved the intermittent issue affecting performance of the Dynata's Survey Authoring tools and data collection for launched surveys.

While the root issue has been resolved, we will be monitoring performance over the next hour to validate that performance is restored and stable. We will update this incident if intermittent performance issues re-occur.

We apologize for the inconvenience!
Posted Sep 09, 2020 - 16:25 CDT
Investigating
We apologize, but we are currently experiencing a service disruption in Dynata's Survey Authoring tool (Cmix) and our teams are investigating it.

We will provide an update as to whether our data collection, survey authoring, or automated research tools (Pop Research) have been affected shortly as our teams investigate the disruption.
Posted Sep 09, 2020 - 15:38 CDT
This incident affected: Survey Authoring (Cmix) (Respondent Data Collection, Survey Authoring & Management) and Automated Research (Pop Research).