Dynata Survey Authoring: Service Disruption Detected
Incident Report for Dynata Solutions
Resolved
Our teams have resolved the intermittent service disruption affecting Dynata's Survey Authoring solution (Cmix).

We apologize for the inconvenience, and please let us know if you encounter any issues.
Posted Apr 06, 2021 - 18:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 15:07 CDT
Investigating
We're sorry, but we are currently experiencing a service disruption in Dynata's Survey Authoring tool (Cmix) and our teams are investigating it.

We will provide an update as to whether our data collection or automated research tools (Pop Research) have been affected shortly.
Posted Apr 06, 2021 - 10:48 CDT
This incident affected: Survey Authoring (Cmix) (Survey Authoring & Management).